Innovate MTX-L Plus wieder zum Leben erwecken

Verkabelung, Beleuchtung, Radio & Sound - ob auf 6V oder 12V
Karghista
Beiträge: 29
Registriert: Do 21. Apr 2022, 11:18
Karmann: Karmann Ghia Typ 14

Re: Innovate MTX-L Plus wieder zum Leben erwecken

Beitrag von Karghista »

Na ja...hab das jetzt über die externe Motorradbatterie betrieben.
Hab ich da auch die Probleme mit Masse und Signalmasse?

Umprogrammieren mache ich erst nachdem ich den "Mustang" noch getestet habe.
(den habe ich vor 10 Jahren eingestellt...war aber nicht das gleiche Innovate)
Hab momentan Angst, dass es hinterher vielleicht gar nichts mehr geht ;-)

Warum ist das werksmäßig auf 1 Volt eingestellt?
Hat das irgendwelche Nachteile mit den 5V?

Gruß Matthias
Benutzeravatar
Red1600i
Beiträge: 1212
Registriert: So 2. Jun 2013, 18:12

Re: Innovate MTX-L Plus wieder zum Leben erwecken

Beitrag von Red1600i »

Ob das beim MTX gleich ist... weiß ich nicht.

Jedenfalls das LC-1 hatte regelmäßig Alzheimer bei der Kalibrierung des Ausgabewertes. Wenn es einen Reset oder vielmehr wieder einen anfall hatte, stimmte mein von der Trijekt erwarteter Lambdawert in keinster Weise mit dem LC-1 überein... und das gab regelmäßig Ärger. Ich habe dann das LC-1 mit Lambdawert 0 bis 5V übernommen und 2,5V als Lambda=1.0 bewertet... und auch die Programmierung meiner Trijekt entsprechend kalibriert.

Damit ist ein Zehntelvolt pillepalle... und nein, Masse und Signalmasse sind nur nahe Verwandte, aber eben nicht identisch. Hab auch den Kabelbaum sehr sorgfältig genau nach diesem Mist gesplittet und entsprechend verschaltet.

Heute kann ich drüber lachen... man muss das nur mal richtig durchziehen und dann wird das schon.

Der Käfer alias 1600i war der erste... aber eben nicht der Letzte. Sind schon ein paar BMW dazu gekommen...
Karghista
Beiträge: 29
Registriert: Do 21. Apr 2022, 11:18
Karmann: Karmann Ghia Typ 14

Re: Innovate MTX-L Plus wieder zum Leben erwecken

Beitrag von Karghista »

Red1600i hat geschrieben: Sa 6. Aug 2022, 16:32 Ich habe dann das LC-1 mit Lambdawert 0 bis 5V übernommen und 2,5V als Lambda=1.0 bewertet...
Ist beim MTX-L Plus die Standardeinstellung.
Da scheinen die was dazugelernt zu haben...

Gruß Matthias
Antworten