Aktuelle Zeit: So 9. Dez 2018, 21:27

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 45 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Do 14. Jun 2012, 16:46 
Offline
Benutzeravatar

Registriert: September 2010
Beiträge: 35
Hallo Leute!
mein Motor >2100cc,. MADE IN GERMANY!
Verstärktes ALU-Motorgehäuse, Chromo-Gegengewichts-Kurbelwelle 82.0mmHub, erleichterte, ausgewogene Pleuel, leichte, beschichtete Sport-Kolben, 90,5mm,
Zylinder, bearbeitete Zylinderköpfe41-mit EV 40mm AV 35,5mm, SportNockenwelle>engle
308° 11,5Hub, Bigfoot-Stößel gehärtet mit Spritzölbohrung, verstärkte
Ventilfedern, Chromo-Stößelstangen,
Verstärkte 30mm Schadeck-Ölpumpe, Fullflow-Ölkreislauf! zuzügl.1,5l.Ölwanne, 2x 40er IDF Weber-doppelvergaser m.32 venturis, Elektr. benzinpumpe>Facet F40106 , K&N filter. Sportauspuf, 2externe Oelkuehler 2nach vorne verlegt ,123transistorzündung.
Der Motor ist nun gut eingefahren und verbraucht nach der Einstellung auf dem Prüfstand 20 liter/100km in der Stadt auf der bahn benötigt er bei 3000- 3500 U/min ca.8,5l
Der motor läuft wirklich schön und hängt super gut am gas. Leistung bis 5500 danach bis 6000 kann man sich sparen da kommt keine leistung.
Die vergaser wurden auf dem Leistungsprüfstand in Essen eingestellt. :roll: ich hatte dann am ende 120ps.
Laut Motorhersteller zu wenig. der Motor müsste haben um die 140ps.
Die 2x40er IDF Webervergaser wurden von Victor Günter bearbeitet, Beipassbohrungen, Venturis und Bedüsung HD-150 und LK-200, Mischrohr F3, 32er Venturis
Empfohlene Bedüsung> HD-140, LK-200, ll-50
Jetzige bedüsung: HD-135, LK-225, LL-50
123 Verteiler > Einstellung auf >0 und 7° v.OT
Also der Benzinverbrauch ist wirklich dramatisch und kann wohl auch kaum an der Bedüsung liegen, kann es sein, dass die Beschleunigerpumpen total falsch eingestellt ist???
Die vergaser/schwimmerkammern sind dicht, verlieren kein Benzin.
WAS kann wohl der fatale Vergaserfehler sein?????
Vielen Dank für euere Hilfe.
John.


Zuletzt geändert von john356 am Fr 6. Jul 2012, 17:55, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Do 14. Jun 2012, 17:18 
Offline
Benutzeravatar

Registriert: Juni 2010
Beiträge: 2204
Wohnort: Wasp Valley
Du.... das kommt auch immer n bischen drauf an wie man den fährt... und was für n Getriebe dranhängt...

Die Leistung ist allerdings n bischen dünn find ich. Wie hoch sind denn die Köpfe verdichtet???

Mein "alter" 2,2er hat sich auch gern den einen oder anderen Liter gegönnt... Was sagt das Brandbild auf den Kerzen ?

_________________
... warum liegt das im Müll??
Da war Chrom dran....


„zwischen wahnsinn und verstand
ist oft nur eine dünne wand.“ (daniel düsentrieb)


Keine Angebote im Markt


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Do 14. Jun 2012, 23:14 
Offline
Benutzeravatar

Registriert: September 2010
Beiträge: 35
Angegeben war mein speedster mit einem 3.88 getriebe und als der zerstörte motor ausgebaut war sah ich 4.12.
Die fahrweise in der stadt so bis 3000-3500 U/min minimum18liter :(
Verdichtung 9,7:1
kerzenbild / auspuff> zu fett
Die jetzige bedüsung ist ja eigentlich schon, theoretisch zu mager aber fetter läuft der motor nicht ,verschluckt sich bei 2200-3000 und hat deutlich weniger leistung.
Die 2x40er IDF Webervergaser wurden von Victor Günter bearbeitet, Beipassbohrungen, 32Venturis und auch die schoke verschlossen und vorbedüst.
Also , der kleine flat4 mit 2,1 motor ereicht noch nicht seine volle leistung und verbraucht wie sau?
Wie kann das nur sein????


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Fr 15. Jun 2012, 09:30 
Offline
Benutzeravatar

Registriert: Mai 2010
Beiträge: 1755
Wohnort: Rhede (NRW)
Käfer: 68er ex-Automatik
Fahrzeug: Porsche 944 Turbo
Fahrzeug: Passat B7
Dass die Vergaser von VGS bearbeitet wurden ist ja schonmal ein guter Ansatz. Aber wurde der ganze Motor auch dort abgestimmt? Oder mal irgendwo auf der Rolle bedüst? Oder ist da immernoch ein Grundsetup drin?
Auch ein zu fett laufender Motor kann seine volle Leistung entwickeln. Gerade wenn er im Teillastbereich zu fett läuft geht der Verbrauch in die höhe, fährt sich aber noch ganz gut. Daher würde ich das ganze wohl mal durchmessen (lassen). Das kann VGS ja auch ganz gut. Oder selbst eine Lambdasonde einbauen, die dir etwas mehr über das Gemisch verrät.

Grüße, Tobi

_________________
Die deutsche Rechtschreibung ist Freeware und nicht Open Source.

"Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher." Albert Einstein


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Fr 15. Jun 2012, 10:23 
Offline
Benutzeravatar

Registriert: September 2010
Beiträge: 35
Hallo Tobi, ja der motor wurde leider leider nicht bei VG eingestellt da ich meinen termin verlegen musste und da zu der zeit keiner frei war bei VG. so habe ich dann auf einen leistungsprüfstand in essen meinen motor einstellen lassen aber eigentlich hat das wohl auch nicht so recht geklappt dei der Fa. da ich die bedüsung selbst von 200LK und 145 HD wieder geändert habe auf 225LK und 135HD damit lief er besser und hat sich auch nicht mehr verschluckt bei 2300-3000 U/min.
Nun bin ich wieder in frankreich und habe erstmal nicht die möglichkeit wieder auf dem leistungsprüfstand meinen motor einzustellen.
Aber 20liter verbrauch,,,,dass kommt doch nicht von der nicht 100%optimalen bedüsung da ist doch ein anderer gravierender fehler.
Was ist den mit der beschleunigerpumpe???
Kann man die einstellen ,,hat die eine grundeinstellung die ich prüfen kann?
oder was kann ich noch überprüfen?

Schöne Grüsse aus Lyon,
John


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Fr 15. Jun 2012, 10:35 
Offline
Benutzeravatar

Registriert: Mai 2010
Beiträge: 1755
Wohnort: Rhede (NRW)
Käfer: 68er ex-Automatik
Fahrzeug: Porsche 944 Turbo
Fahrzeug: Passat B7
Ich denke schon, dass eine falsche Bedüsung zu dem Verbrauch führen kann. Mein 2,1l Typ1 tut sich auf Strecke 8,2l weg. In der Stadt hab ichs noch nicht gemessen. Aber 15 könnens bei zügiger Fahrweise da schonmal sein. Damit muss man sich denke ich bei so einem Motor abfinden. Sprit ist ja auch zu teuer um ihn vergammeln zu lassen. ;-)
Allerdings ist das hier mehr Rätselraten. Das wird so zu keinem vernünftigen Ergebnis führen. Hast du schonmal über die Investition in ein Lambdakit nachgedacht? Dann würdest du halt sehen in welchem Drehzahlbereich und unter welchen Lastzuständen er wie läuft und könntest daraufhin die Bedüsung anpassen. Alles andere ist eher Glaskugelgucken… ;-)

Grüße, Tobi

_________________
Die deutsche Rechtschreibung ist Freeware und nicht Open Source.

"Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher." Albert Einstein


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Fr 15. Jun 2012, 15:19 
Offline
Benutzeravatar

Registriert: Juni 2010
Beiträge: 2204
Wohnort: Wasp Valley
Jau.. also die idee mit dem Lambdakit ist nicht die schlechteste...

Ich persönlich empfinde 40er Weber als zu klein auf einem 2,1er. Da müssten schon 44er drauf. Das kann aber definitiv nicht der Grund für den hohen Verbrauch sein. Das Setup für 2,1 liter wäre:

40er: Trichter 28, Hauptdüse 150, Korrekturdüse 225, Leerlauf 55
44er: Trichter 36, Hauptdüse 175, Korrekturdüse 225, Leerlauf 55

Wenn Du Dir die Düsenstöcke durchsiehst und hier andere Düsen findest könnte das mit ein Grund für den Verbrauch sein. Wenn Du nun noch mit der ersten Grudneinstellung fährst kommen wir der Sache näher. Ich würde im ersten Anlauf darauf vertrauen dass VGS die Tröten vernünftig überholt hat...

_________________
... warum liegt das im Müll??
Da war Chrom dran....


„zwischen wahnsinn und verstand
ist oft nur eine dünne wand.“ (daniel düsentrieb)


Keine Angebote im Markt


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Fr 15. Jun 2012, 17:00 
Online
Benutzeravatar

Registriert: Januar 2011
Beiträge: 2225
Hallo John 356 wenn Viktor Günther sprich Herr Moog die Vergaser in der Hand hatte stimmt zu 95 % die Bedüsung!!!! Der Herr Moog hat bestimmt ein Mischrohr F3 eingebaut!! Da gehe ich jede Wette ein! So 32 Venturi x 4,3 = 137,6 aufgerundet 140 Hauptdüse+60=200 Luftkorekturdüse! Damit muß der Motor gut laufen! Vielleicht läuft die Schwimmerkammer über!

_________________
Ich bin nach 1945 gebohren, und schulde der Menschheit einen Scheiß!
Ich bin kein Politiker, und deshalb braucht man mich nicht zu belügen!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Fr 15. Jun 2012, 20:56 
Offline
Benutzeravatar

Registriert: Juli 2011
Beiträge: 240
Wohnort: Rhede
Käfer: 1500, Bj 1969, Typ 1 1776, Typ 1 1914, Typ 1 2276
Des Weiteren sollte man echt mal die Einspritzmenge der Beschleunigerpumpe checken…bei Stadtverkehr, Stopp and go und nen nervösen Gasfuß kommt da schon was zusammen!

(besonders auffällig wären schwarze "Wölkchen" :D beim Gasgeben!)


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Mo 18. Jun 2012, 08:58 
Offline
Benutzeravatar

Registriert: September 2010
Beiträge: 35
wie und wo kann ich die Einspritzmenge der Beschleunigerpumpe einstellen???
schwarze wolken hat er nicht.
Kann mir jemand einen Lambdakit empfehlen???
Danke,
John


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Mo 18. Jun 2012, 11:55 
Offline
Benutzeravatar

Registriert: Mai 2010
Beiträge: 2028
So wie das aussieht stimmt bei Teillast auf der Bahn ja alles.
Was meinst du denn bei deiner Zündungseinstellung
?
Hast du den mal ausgeregelt abgeblitzt?
Also bei 4000 U/min?
Da solltest du ca 30 Grad Frühzündung haben.
Wenn du viel in der Stadt fährst kannst du mit der 123 auch mal andere Zündkurven ausprobieren und die mit wenig Gesamtverstellung untenrum auf 10 Grad statisch einstellen.
Damit hast du evtl eine Verbesserung im Antritt und bei Teillast ohne bei Vollast klingelneigung zu haben.
Welche Engle NW ist denn drin? Die W120?

_________________
Saisonende 2011: 1272ccm 168,8PS & 199 NM
Saisonanfang 2013: 1192ccm 30 PS
Saisonanfang 2015: nen Haufen Schrott in 3 Hallen
Saisonende 2015: Start des letzten Käferprojektes
Saisonende. 2016: Planung abgeschlossen, es geht langsam los


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Di 19. Jun 2012, 23:05 
Offline
Benutzeravatar

Registriert: September 2010
Beiträge: 35
es ist eine W125 verbaut. die 123 zündung ist von motorbauer auf 0 eingestellt mit 7°v.OT
ich habe schon die c variant ausprobiert mit 10°vorOT der motor ging wohl etwas besser aber der verbrauch immer noch dramatisch. wer hat den welche bzw. die besten ergebnisse , bei welcher einstellund mit der 123 zündung gemacht?

http://www.limora.com/pdf/488161.pdf

123 zündungBest.-Nr. 485565 VW mit 1200er, 1300er, 1500er und 1600er Motoren mit Unterdruck.
VW: Typ 1, 2, 3 und 4 - Porsche: 356 und 912.
Mit Einschränkungen auch für 1700er und 2000er Motoren verwendbar

0. 0.231.170.034 / 043.905.205 A / 043.905.205 C für 1700er und 2000er Motoren
1 wie Kennlinie 0, optimiert für LPG / E 85 100 / 200 / 10

2 0.231.170.034 / 043.905.205 A / 043.905.205 C 100 / 200 / 10 w. 123spark TM*

C. VE 4 BRS 383 / VJ 4 BR 9 / VJ 4 BR 18 / VJR 4
BR 18
100 / 200 / 10 Porsche 356**

D. 0231.129.022 / J FR 4 [R] 100 / 200 / 10 Porsche 912**

E. 0231.129.031 100 / 200 / 10 leistungsgesteigerte Motoren***




Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Mi 20. Jun 2012, 16:22 
Offline

Registriert: Juni 2012
Beiträge: 559
Hallo,


habe die Befürchtung, dass die Facet Pumpe, wenn ohne Druckregler gefahren, das Nadelventil überdrückt.
Gute Lösung ist die Mitsuba-Pumpe oder die original Pierburg mit 0,3 bar in Verbindung mit einer 6mm Kraftstoffleitung(Innendurchmesser) oder Druckregler (z.B. Wilke /Köln) einbauen.
Dann könnte die "größere" Bedüsung auch wieder passen

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Do 21. Jun 2012, 00:49 
Offline
Benutzeravatar

Registriert: September 2010
Beiträge: 35
Ich habe die Facet Typ 40106 eingebaut , Fördermenge 81,8 L/H , Druck max 0,38 bar ,dürfte gleich sein mit der Benzinpumpe Pierburg, 0,3-0,4 Bar, Fördermenge ca.90 L/H
Die pumpe/vergaser müssten eigentlich doch bei den werten ohne druckregeler auskommen? oder???????


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: 2,1l -40er weber 20liter verbrauch????????
BeitragVerfasst: Do 21. Jun 2012, 06:14 
Offline
Benutzeravatar

Registriert: Mai 2010
Beiträge: 2028
Wenn die Pumpe ok ist geht das ohne Regler. Pierburg und Weber macht keine Probleme.
Lass den Motor mal ohne Luftfilter laufen, wenn die Nadelventile nicht dicht sind oder die Pumpe zu stark drückt sieht man das auf den geschlossenen Drosselklappen wie sich da der Sprit ansammelt..

_________________
Saisonende 2011: 1272ccm 168,8PS & 199 NM
Saisonanfang 2013: 1192ccm 30 PS
Saisonanfang 2015: nen Haufen Schrott in 3 Hallen
Saisonende 2015: Start des letzten Käferprojektes
Saisonende. 2016: Planung abgeschlossen, es geht langsam los


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 45 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Ähnliche Themen
 Themen   Autor   Antworten   Zugriffe   Letzter Beitrag 
Keine neuen Beiträge 40er Weber IDF 78/79

crazy-habanero

11

6615

Do 31. Mai 2012, 19:46

dougart Neuester Beitrag

Keine neuen Beiträge Spanische 40èr Weber´s

Herr_Käfer

4

2646

Mi 13. Jul 2016, 15:27

JR58 Neuester Beitrag

Keine neuen Beiträge Wer stellt mir 40er Weber Doppel ein ?

Käfer-speedster

8

5340

Mi 8. Sep 2010, 08:42

Poloeins Neuester Beitrag

Keine neuen Beiträge frage zu (einzelnden 40er weber)

Burak

2

2298

Sa 23. Apr 2011, 21:00

Burak Neuester Beitrag

Keine neuen Beiträge Dateianhang Motor Konzept 2L mit 40er Weber

[ Gehe zu SeiteGehe zu Seite: 1 ... 22, 23, 24 ]

ousie

347

51318

Mi 17. Okt 2018, 16:52

anthomas Neuester Beitrag

 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 19 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Impressum // Das bugfans.de Käfer Forum is powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de
phpBB SEO