Aktuelle Zeit: Fr 19. Okt 2018, 03:30

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: So 30. Sep 2018, 14:26 
Offline

Registriert: Juni 2013
Beiträge: 89
Hallo zusammen,
Hatte im Frühjahr (Februar) einen 2l Limbachmotor auf Wunsch zerlegt / geprüft und umgebaut
auf Doppelkanalköpfe und 40er Weber.

Ok,gesagt getan. Ausgangsbasis war ein Pumpenmotor( L200) der Feuerwehr also kein Flugmotor.
Ziel war es ein zuverlässigen Urlaubsmotor mit viel Kraft im unteren Drehzahlbereich aber nicht langweilig.

Und wie immer natürlich am besten für ganz kleines.....
Keine Angst, den Zahn habe ich ihm sofort gezogen. Aber er blieb trotzdem sehr hart.

Gut erstmal zerlegt und geprüft. Ich weiß nicht wieviel die Pumpe gelaufen hatte, aber ich war sehr überrascht über den Zustand der Teile.
Einige haben andere Erfahrungen gemacht wie man hier schon mal gelesen hat aber dieser hier war erstaunlich gut.
Von Kurbelwelle angefangen über Pleuelstangen Lagergasse und Bohrungen der Stössel alles innerhalb der Toleranz.
Die Zylinderköpfe auch top aber durch die Limbach eingebrachte Halbkugel im Brennraum für uns nichts
mehr wert. Werden aber ja sowieso durch DKK ersetzt.
Das einzige was ich im nachhinein gegen Neuteile ersetzt habe, sind die Haubtlagerschalen, da diese vom 3ten Haubtlagerbock beschädigt waren. Da muss irgendein Fremdkörper durchgegangen sein.

Klar ...kann das passieren wenn der Motor ohne Ölfilter betrieben wurde.
Gut, schön erstmal!!

Unser Rezept war nun:

8-Fach gebohrtes chrommoly 200mm Schwungrad mit chrommoly Schraube
Stage 1 Kupplungsautomat
Glyco Haubtlagersatz (alle Lager geteilt und mit stahlrücken)
Neue Dk-Köpfe mit langen kerzengewinde
Kipphebelwellen mit verschraubten enden
26mm Ölpumpe Die gute aber leider für 4 Punktnocke musste weichen.
Engle‘s W110 mit scat Stösseln
Verstärkte ventilfedern
Schönes JKM Gasgestänge
TSZ-H Zündanlage
40 er Weber idf 68/69 umgebaut auf 82/83 mit 28 er venturi und leider leistungstötenden
Saugrohren, die aber vorhanden waren.
K&N Luftfiltern
Sowie eine 38 mm Phytonalage von csp mit 1,5 Zoll Einsatz

Alle neuen Komponenten begutachtet und vor dem wirklichen Einbau eingelegt zur Kontrolle.
Dabei ist aufgefallen das ne W110 und ne Limbachwelle nicht ohne Nacharbeit zusammen arbeiten können.
Die Nockespitzen hauen an der Kurbelwelle.

Also hier Vorsicht und speichern!!!!!!!

Gut Kurbelwelle dementsprechend Bearbeitet und danach mit Schwungrad zum wuchten weggegeben.
Die Zylinder habe ich noch ein wenig gekürzt um auf ein vernünftigen kolbenrückstand von 1mm zu kommen.
Die Mulde im Kolben gefiel mir auch nicht, aber sie blieb dennoch drin.

Die Zylinderköpfe aufgefäst für die 90 er Kolben und um auf 10:1 Verdichtung zu kommen ein gutes Stück tiefer gestochen.
Einlassführungen gezogen, Gaskanäle bearbeitet ( nicht viel größer gemacht sondern nur die Führung der frischgase verbessert und Übergänge angepasst. Ventile sind die alten geblieben.
Motor wie gewohnt in Ruhe und Sorgfältig zusammengebaut. Motor eingebaut, laufen lassen und später abgestimmt. Das wars!

Eigendlich war das Projekt schon vergessen der Motor läuft im seinen T2a Camper sehr gut und hat schon den ersten Schwedenurlaub hinter sich.
Jetzt wollte er aber doch wissen was der Motor kann und ist kurzerhand ohne mein Wissen zum Prüfstand gefahren.
Stolz kam er angefahren und zeigte mir sein Diagramm.
Und wie ich finde ein sehr gelungenes Projekt.

Ergebnis:
121ps und 205 nm !!
Schön ist der elastische Bereich der über 2000 Umdrehungen hinaus geht .
Erklärt auch das schaltfaule fahren.

Gut habe ich gesagt , jetzt kommt er auch bei bugfans rein!!!
Dann habt ihr auch was zu lesen. Und vielleicht hat der ein oder andere noch soaß daran.

Ende des Tages muss ich sagen war das sehr schnell gemacht und ich selber bin auch ein zwei Erfahrungen reicher.
Habe leider nur noch Bilder von den Köpfen.


Dateianhänge:
F3974AF2-B3F2-46F5-8872-A76AC95B9F08.jpeg
F3974AF2-B3F2-46F5-8872-A76AC95B9F08.jpeg [ 52.8 KiB | 577-mal betrachtet ]
BCA48238-75F5-470B-80E9-77BCE54D17AA.jpeg
BCA48238-75F5-470B-80E9-77BCE54D17AA.jpeg [ 52.4 KiB | 577-mal betrachtet ]
8C56D5FA-E2BD-4270-8B76-5D127C4B506B.jpeg
8C56D5FA-E2BD-4270-8B76-5D127C4B506B.jpeg [ 74.65 KiB | 577-mal betrachtet ]
E456219C-2CFB-495C-8298-5D81AB4BF507.jpeg
E456219C-2CFB-495C-8298-5D81AB4BF507.jpeg [ 91.41 KiB | 577-mal betrachtet ]
185A1248-F081-44D8-9DF9-EB08FF5FD7BE.jpeg
185A1248-F081-44D8-9DF9-EB08FF5FD7BE.jpeg [ 48 KiB | 577-mal betrachtet ]
A7886502-F5BD-4301-953F-DFBC48397527.jpeg
A7886502-F5BD-4301-953F-DFBC48397527.jpeg [ 79.65 KiB | 577-mal betrachtet ]


Zuletzt geändert von CU148 am Mo 1. Okt 2018, 11:43, insgesamt 1-mal geändert.
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: So 30. Sep 2018, 16:46 
Offline
Benutzeravatar

Registriert: Januar 2011
Beiträge: 2170
Hallo,

sehr schöne Leistung und Drehmoment.
Was habt ihr bei Vollgas für einen Lambdawert ermittelt?

Gruß

_________________
Ich bin nach 1945 gebohren, und schulde der Menschheit einen Scheiß!
Ich bin kein Politiker, und deshalb braucht man mich nicht zu belügen!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: So 30. Sep 2018, 17:40 
Offline

Registriert: Juni 2013
Beiträge: 89
Unter volllast waren wir bei 0,87ca. Man sieht in der drehmomentkurve bei 2500 U/min eine kleine Delle.
Da genau ist er kurzzeitig zu fett, aber ich habe mehrere Varianten probiert und immer wieder gibs es wieder schlechte Bereiche. Somit bin ich bin dann schlussendlich wieder beim F67 gelandet was bei dem vergaser reingehört und auch wieder drin ist.
Na klar ist diese Stelle nicht 300% aber der hat so megagute Übergänge und absolut keine Löcher. Wirklich perfekt.
So das der Rest die Delle einfach übertrumpf.
Kenner wissen was das heißen kann, die richtige Einstellung, Düsenbestückung, und vorallem Mischrohre zu finden.
Das alles bis hier war echt easy !

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 06:37 
Offline
Benutzeravatar

Registriert: September 2010
Beiträge: 752
Wohnort: highwestcity
Das passt doch!

Die Delle im Drehmoment liegt ziemlich wahrscheinlich an der Python, habe ich bei diversen Motoren schon gehabt und gesehen...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 08:06 
Offline
Benutzeravatar

Registriert: Dezember 2013
Beiträge: 5509
Wohnort: anne Ruhr zu Hause
Käfer: 1303
Saubere Sache :up: Fahrt Ihr mit Serienzündverteiler / Zündkurve? Bei 10 zu 1 habe ich immer etwas Probleme mit Klingeln im oberen Bereich.
Aber gut zu wissen, das man trotz der Mulde so hoch kommt. Vielleicht ist die Mulde vorteilhaft im Bezug auf die Klingelneigung.

_________________
Gruß Bernd

Wenn ihr nicht über Euch lachen könnt, dann übernehme ich das gerne für Euch!

http://www.youtube.com/watch?v=wxsdh4AqgKo
http://soundcloud.com/marina_pavlova
http://www.thesingerisalwayslate.de/


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 08:42 
Offline

Registriert: Januar 2011
Beiträge: 415
Wohnort: Emskirchen
Käfer: 1964, 1969
Fahrzeug: Typ 3 VW 1600, 1970
Würde mich auch interessieren. TSZ-h mit U-dose? Oder umgebaut?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 10:13 
Offline

Registriert: Juni 2013
Beiträge: 89
Hi,
Ne ist eine Zündung aus nem 1600i serienmäßig ohne Unterdruck aber mit fliehkraftverstellung. Ist auf 6 grad vor OT eingestellt.
Die Zündanlage gab es nur ein Jahr lang. Glaube 92 war das wenn ich richtig liege.
Teile Nummer fängt mit BAA an...
Klingeln hab ich absolut keine Probleme mit.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 10:27 
Offline

Registriert: Juni 2013
Beiträge: 89
brownthing hat geschrieben:
Das passt doch!

Die Delle im Drehmoment liegt ziemlich wahrscheinlich an der Python, habe ich bei diversen Motoren schon gehabt und gesehen...


Kann ich nicht genau sagen. Ich habe den ganz kleinen Kollektoreinsatz eingebaut.
Ich denke ehr das liegt an an dem kurzzeitig zu fetten gemisch. Was auch erklären würde warum die Kurve zunächst zügig ansteigt, kurz Abfällt und dann wieder zunimmt.
Mit einem zu großen Auspuff wäre die Delle gleichmäßiger und unten herum insgesamt schwächer!

Grüße


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 11:36 
Offline
Benutzeravatar

Registriert: Dezember 2013
Beiträge: 5509
Wohnort: anne Ruhr zu Hause
Käfer: 1303
Interessant wäre jetzt die Endverstellung, also der Zzp. bei hoher Drehzahl.
Aber erst einmal Danke :up:

_________________
Gruß Bernd

Wenn ihr nicht über Euch lachen könnt, dann übernehme ich das gerne für Euch!

http://www.youtube.com/watch?v=wxsdh4AqgKo
http://soundcloud.com/marina_pavlova
http://www.thesingerisalwayslate.de/


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 11:55 
Offline

Registriert: Juni 2013
Beiträge: 89
Ok....
Hm, kann ich nicht mehr genau sagen. Auf keinen Fall mache ich mehr oder über 28-30Grad vor OT.
inkl. statische Vorzündung!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 12:09 
Offline

Registriert: Juni 2013
Beiträge: 89
Teilenummer ist BAA 905 205 C hatte ich gerade nachgeschaut.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 15:49 
Offline
Benutzeravatar

Registriert: Dezember 2013
Beiträge: 5509
Wohnort: anne Ruhr zu Hause
Käfer: 1303
:text-thankyouyellow:

_________________
Gruß Bernd

Wenn ihr nicht über Euch lachen könnt, dann übernehme ich das gerne für Euch!

http://www.youtube.com/watch?v=wxsdh4AqgKo
http://soundcloud.com/marina_pavlova
http://www.thesingerisalwayslate.de/


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 21:06 
Offline

Registriert: Juli 2012
Beiträge: 7
Transporter: T2ab Bj 72
Die Delle in der Kurve habe ich jetzt schon öfter in Verbindung mit den idf 68/69 Vergasern beobachtet. Immer bei ähnlichen Drehzahlen. Mein alter 2l Typ 1 Käfer Motor hatte die und mein Typ 4 Bus Motor jetzt auch wieder, wenn auch nicht so ausgeprägt. Woran mag das liegen? Am F67 Mischrohr oder generell am Vergaseraufbau?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 21:23 
Offline

Registriert: Dezember 2013
Beiträge: 493
Wohnort: NRW Rheinland
Das ist ja eine Volllastkurve. Vollgas bei 2500 U/min ist eigentlich Quatsch. Nimmt man etwas Gas weg, überfettet er nicht mehr und zieht durch. Ist bei IDF70 auch so. Beobachtet beim Typ4 mit Ahnendorp Schlange. Wenn jemand ein Rezept dagegen hat, würde es mich dennoch interessieren . . .


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: L200 jetzt doch mit Leistungsmessung!
BeitragVerfasst: Mo 1. Okt 2018, 21:58 
Offline
Benutzeravatar

Registriert: Oktober 2014
Beiträge: 2498
Käfer: 1500/67, 1300/67, 1303/74
Fahrzeug: 1600Vari/3
CU148 hat geschrieben:
Teilenummer ist BAA 905 205 C hatte ich gerade nachgeschaut.

Diese Teilenummer wurde nicht beim 1600i, sondern beim 1600 mit U-Kat und Vergaser verbaut, und richtig, nur im Modelljahr 1992.
Der Vergaser hat eine ganze Menge an unterdruckgesteuerten Funktionen, sodaß ein Abgreifen für die Zündverstellung nicht mehr sinnvoll möglich war.

Der 1600i hat seine Zündverstellung ausschließlich über das im Motorsteuergerät abgelegte Kennfeld. Der Verteiler dafür ist nahezu baugleich mit den WBX-Digifant-Modellen.


Always Aircooled

VeeDee

_________________
Und was ich mir nicht kaufen kann fertige ich mir selber an.

Das sind keine Stirnfalten. Das ist ein Sixpack vom Denken.

Nichts auf der Welt ist so gerecht verteilt wie der Verstand:
Jeder glaubt genug davon zu haben!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Ähnliche Themen
 Themen   Autor   Antworten   Zugriffe   Letzter Beitrag 
Keine neuen Beiträge LIMBACH L200 - bisschen Spaß für den Alltag

[ Gehe zu SeiteGehe zu Seite: 1, 2 ]

KarlsruherHH

23

12169

Mo 23. Jan 2017, 10:12

Nikon-User Neuester Beitrag

Keine neuen Beiträge 67er Käfer - Eintragung Limbach L200-A1 auf H

axs

3

2832

Di 19. Mai 2015, 21:28

axs Neuester Beitrag

Keine neuen Beiträge Suche in 58579 l200 Limbach bis 2800,- Euronen

GT2 Käfer

0

174

Mo 17. Sep 2018, 10:20

GT2 Käfer Neuester Beitrag

Keine neuen Beiträge Dateianhang 356 oder doch 30ps?

luftgeboxt

9

5209

Sa 19. Feb 2011, 20:24

Elle76 Neuester Beitrag

Keine neuen Beiträge Dateianhang Hier fehlt doch was...?

Spepsi

14

5404

Mo 19. Aug 2013, 07:21

brezel-michi Neuester Beitrag

 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Impressum // Das bugfans.de Käfer Forum is powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de
phpBB SEO